mac OSX: Opening JNLP Files?
Dec02

mac OSX: Opening JNLP Files?

KB ID 0001767 Problem I needed to get onto a HPE server’s iLO at work today. I was using Firefox and the .Net extensions no longer work, so I was forced to use Java web start. Annoyingly that opened my Windows 10 VM (that runs in VMware Fusion), then it fell over! So the problem is, I need to be able to ‘RUN’ jnlp file on my MacBook, but there’s no Java application in the applications folder. Opening JNLP Files...

Read More
Find All HP iLOs on your Network
Jun26

Find All HP iLOs on your Network

KB ID 0001571 Problem I had to find all the HP iLOs on a client network today, I could have got an IP scanner and then sorted the results for HP devices, but I would have ended up with switches, printers and God knows what else! If only there was a PowerShell command I could use? Solution There is! You will need to download it though, (HPiLOCmdlets-x64,) extract them to your C: drive.   Here I’m installing them from PowerShell,...

Read More
HP Intelligent Provisioning Cant See USB Media?
May16

HP Intelligent Provisioning Cant See USB Media?

KB ID 0001555 Problem Life was simpler when we had DVD Drives and a wallet full of CD/DVDs! I was building an HP DL360 This morning and needed to install Windows. I created a bootable USB with Unetbootin and selected a Windows Server ISO, it wouldn’t boot. So I thought ‘Fine I’ll play the game” I pressed F10 for Intelligent Provisioning. After selecting USB media – the system could not see my USB Drive? ...

Read More
HP iLO Upgrade Stops at 99%
May14

HP iLO Upgrade Stops at 99%

KB ID 0001553 Problem While trying to update an iLO on a blade server yesterday, (from 2.07 to 2.33). I uploaded the file it got to 99% then after a while it recycled and repeated the process all over again, and kept going. Solution Well I was on a 2016 Server using IE 11, and the iLO2 is VERY OLD, so I’m guessing it’s a browser problem. I reconnected to the iLO using Firefox, and it worked perfectly. (Note: If using a...

Read More
HPE Synergy ‘Unable to Apply Local Storage Settings’
Jan08

HPE Synergy ‘Unable to Apply Local Storage Settings’

KB ID 0001497 Problem While deploying some Blade severs, I was unable to get the ‘Local’ storage on the blades themselves to configure, (when setting up the server profiles). They were throwing this error; Unable to apply local storage settings on server (Enclosure-name}, bay {number} because HPE OneView cannot communicate with the integrated Smart Array controller : Locked. Resolution Ensure that there is an integrated...

Read More
HPe Synergy 12000 MPIO QSFP to 10GB SFP Setup
Dec17

HPe Synergy 12000 MPIO QSFP to 10GB SFP Setup

KB ID 0001495 Problem I was recently involved in deploying an HPe Synergy 12000 Frame. And the network connections from it were ‘a little unusual’ so I thought I’d document that here, to save anyone else the problems I had. I was connecting to an HP/Aruba 5412 switch so my cables were all HP/Aruba (to be on the safe side). What you can see (above) is the MPIO Cable (K2Q46A P/N 800867-001) fixed onto the left (and...

Read More