Exchange 2016 Setup Error “Server-Gui-Mgmt-Infra” Isn’t Installed

KB ID 0001397

Problem

During the Exchange 2016 Setup Readiness Checks;

The Windows component Server-Gui-Mgmt-Infra isn’t installed on this computer and needs to be installed before Exchange Setup can begin

Solution

This is a known problem when installing Exchange 2016 on Server 2016, and was fixed in Exchange 2016 (Cumulative Update number 4). You are probably installing Exchange 2016 from the RTM media, (downloaded from Microsoft.)

You need to download a newer version of the Exchange 2016, install media, CU4 or newer. Use the following link;

Updates for Exchange 2016

Note: The update, is the full install media, (It might just look smaller, because it does not have every language pack in it!)

Related Articles, References, Credits, or External Links

NA

Author: PeteLong

Share This Post On

Submit a Comment

Your email address will not be published. Required fields are marked *