Backup Exec Job Failed Error ‘A device attached to the system is not functioning’

KB ID 0000871 Dtd 06/11/13

Problem

I Replaced a tape drive for a customer a couple of weeks ago. With the new one fitted I backed up a few files and restored them to make sure the new drive was OK, and checked the backups the following morning. They had failed with the following on the job log. (Click for larger image).

0xe00084f4

Job ended: xxxxxxxxxxxxxxxx
Completed status: Failed
Final error: 0xe00084f4 - An unknown error has occurred.
Final error category: System Errors
For additional information regarding this error refer to link V-79-57344-34036
Backup- C:Storage device "HP 0003" reported an error on a request to write data to media.
Error reported:
A device attached to the system is not functioning.
V-79-57344-34036 - An unknown error has occurred.
Backup
A selection on device DC3SQL2008 was skipped because of previous errors with the job.
A selection on device Shadow?Copy?Components was skipped because of previous errors 
with the job.
A selection on device System?State was skipped because of previous errors with the job.
 

At first it appears that the replacement drive is causing problems so I had a look in the servers event log and found the following;

Backup Event ID Errors

Event ID 34113

Event ID 34113

Log Name: Application
Source: Backup Exec
Date: xxxxxxxxxxxxxxxxxx
Event ID: 34113
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: xxxxxxxxxx
Description:
Backup Exec Alert: Job Failed
(Server: "DC3") (Job: "DC3- Daily") DC3- Daily -- The job failed with the following error: 
An unknown error has occurred.

Event ID 57665

Event ID 57665

Log Name: Application
Source: Backup Exec
Date: xxxxxxxxxxxxxxxxx
Event ID: 57665
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: xxxxxxxxxxxxxxxxx
Description:
Storage device "HP 0003" reported an error on a request to write data to media.
Error reported: A device attached to the system is not functioning.

Event ID 10

Event ID 10

Log Name: Application
Source: Microsoft-Windows-WMI
Date: xxxxxxxxxxxxxxx
Event ID: 10
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: xxxxxxxxxxxx
Description:
Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE 
TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" 
could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. 
Events cannot be delivered through this filter until the problem is corrected.

Solution

It’s been such a long time since I’ve seen this happen that I struggled with it for a while. The reason I was seeing these errors was, this was an HP Server and Tape Drive. When you install all the HP Insight monitoring agents and software, it can cause this problem with Backup Exec.

1. Start > Run Services.msc {enter}

2. Locate and disable the services shown below.

Disable HP Services

3. Retry your backup job.

Related Articles, References, Credits, or External Links

NA

Author: Migrated

Share This Post On