Cisco AnyConnect Error

The AnyConnect package on the secure gateway could not be located.

KB ID 0000406 Dtd 02/03/11

Problem

While attempting to connect to a Cisco firewall with a Linux client (In my case Ubuntu 10.10,) using AnyConnect you see the following error.

The AnyConnect package could not be located

Or on MAC OSX

MAC The AnyConnect package could not be located

Error: Cisco AnyConnect VPN Client The AnyConnect package on the secure gateway could not be located. You may be experiencing network connectivity issues. Please try connecting again.

Note: You may also see this error on a Mac OSX, or a Windows CE machine.

Solution

Package location (ASDM version 6.2)

anyconnect package location

Package location (ASDM version 7.1)

anyconnect package location

Related Articles, References, Credits, or External Links

NA

Author: Migrated

Share This Post On