ARCserve Error E8571 – (The request is denied by the agent. The requested agent is not installed)

KB ID 0000433 Dtd 07/04/11

Problem

Seen when trying to perform a "Document Level" backup of Exchange 2010.

Error E8571

Error E8571 The request is denied by the agent. The requested agent is not installed

Solution

The crux of the problem is the Exchange server needs the Microsoft Exchange Server MAPI Client and Collaboration Data Objects installing upon it, and they HAVE TO BE INSTALLED BEFORE the backup agent.

1. On the Exchange server, Start > appwiz.cpl {enter}

remove programs

2. Locate and un-install CA ARCServe Backup.

remove arcserve

3. Download and install the Microsoft Exchange Server MAPI Client and Collaboration Data Objects.

4. Reinstall the "Backup Agent for Exchange" and your backups should now run without the error above.

Related Articles, References, Credits, or External Links

NA

Author: Migrated

Share This Post On